Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1207)

Unified Diff: chrome/browser/chromeos/drive/directory_loader_unittest.cc

Issue 881403003: Rename gdata_errorcode.h to drive_api_error_codes.h (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: fix typos in BUILD.gn Created 5 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/chromeos/drive/directory_loader_unittest.cc
diff --git a/chrome/browser/chromeos/drive/directory_loader_unittest.cc b/chrome/browser/chromeos/drive/directory_loader_unittest.cc
index bf879f9dad9844d41568fdcdc54251c85adb00e6..23379e4ccfe848e83590dbf6219b341e2c619f70 100644
--- a/chrome/browser/chromeos/drive/directory_loader_unittest.cc
+++ b/chrome/browser/chromeos/drive/directory_loader_unittest.cc
@@ -107,7 +107,7 @@ class DirectoryLoaderTest : public testing::Test {
// Adds a new file to the root directory of the service.
scoped_ptr<google_apis::FileResource> AddNewFile(const std::string& title) {
- google_apis::GDataErrorCode error = google_apis::GDATA_FILE_ERROR;
+ google_apis::DriveApiErrorCode error = google_apis::DRIVE_FILE_ERROR;
scoped_ptr<google_apis::FileResource> entry;
drive_service_->AddNewFile(
"text/plain",

Powered by Google App Engine
This is Rietveld 408576698