Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1695)

Unified Diff: shell/shell_test_helper.h

Issue 868283006: Rename MojoURLResolver to URLResolver (Closed) Base URL: https://github.com/domokit/mojo.git@master
Patch Set: Garbage char Created 5 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: shell/shell_test_helper.h
diff --git a/shell/shell_test_helper.h b/shell/shell_test_helper.h
index 4a2981817a3345925537d63968027ef72f3ef367..92455ecf9f6150a038249fcfac948c3ad519f604 100644
--- a/shell/shell_test_helper.h
+++ b/shell/shell_test_helper.h
@@ -36,9 +36,9 @@ class ShellTestHelper {
// the thread this class spawns.
void SetLoaderForURL(scoped_ptr<ApplicationLoader> loader, const GURL& url);
- // Adds a mapping that is used when resolving mojo urls. See MojoURLResolver
+ // Adds a mapping that is used when resolving mojo urls. See URLResolver
// for details.
- void AddCustomMapping(const GURL& mojo_url, const GURL& resolved_url);
+ void AddURLMapping(const GURL& url, const GURL& resolved_url);
private:
Context context_;

Powered by Google App Engine
This is Rietveld 408576698