Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(179)

Unified Diff: dart/pkg/compiler/lib/src/js_backend/namer.dart

Issue 856333003: Rename $dart_unsafe_eval to $dart_unsafe_incremental_support. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge
Patch Set: Merged with r43060. Created 5 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | dart/pkg/compiler/lib/src/js_emitter/old_emitter/reflection_data_parser.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: dart/pkg/compiler/lib/src/js_backend/namer.dart
diff --git a/dart/pkg/compiler/lib/src/js_backend/namer.dart b/dart/pkg/compiler/lib/src/js_backend/namer.dart
index c87708c235460eac9e089681d4c6382b74e66dcf..7508513cf928d26777bb6a429275d172d3920e01 100644
--- a/dart/pkg/compiler/lib/src/js_backend/namer.dart
+++ b/dart/pkg/compiler/lib/src/js_backend/namer.dart
@@ -993,7 +993,7 @@ class Namer implements ClosureNamer {
}
}
- String get incrementalHelperName => r'$dart_unsafe_eval';
+ String get incrementalHelperName => r'$dart_unsafe_incremental_support';
jsAst.Expression get accessIncrementalHelper {
assert(compiler.hasIncrementalSupport);
« no previous file with comments | « no previous file | dart/pkg/compiler/lib/src/js_emitter/old_emitter/reflection_data_parser.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698