Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1505)

Unified Diff: media/cast/cast_config.h

Issue 845993002: Adding "rtp_timebase" variable in lieu of "frequency" for FrameReceiverConfig structure. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 5 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « chrome/browser/extensions/api/cast_streaming/cast_streaming_apitest.cc ('k') | media/cast/cast_config.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: media/cast/cast_config.h
diff --git a/media/cast/cast_config.h b/media/cast/cast_config.h
index 446b1e02e2c5a73c16f48522be829b8ee589d2a7..02f38f2c2cd2391987b30c2ce019a9c5b9a7fa72 100644
--- a/media/cast/cast_config.h
+++ b/media/cast/cast_config.h
@@ -136,7 +136,7 @@ struct FrameReceiverConfig {
// RTP timebase: The number of RTP units advanced per one second. For audio,
// this is the sampling rate. For video, by convention, this is 90 kHz.
- int frequency; // TODO(miu): Rename to rtp_timebase for clarity.
+ int rtp_timebase;
// Number of channels. For audio, this is normally 2. For video, this must
// be 1 as Cast does not have support for stereoscopic video.
« no previous file with comments | « chrome/browser/extensions/api/cast_streaming/cast_streaming_apitest.cc ('k') | media/cast/cast_config.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698