Chromium Code Reviews
Help | Chromium Project | Gerrit Changes | Sign in
(6)

Issue 795433002: Fix code_transformers to consider dart symlinks (typical in brew installations) (Closed)

Created:
4 years, 1 month ago by Siggi Cherem (dart-lang)
Modified:
4 years, 1 month ago
CC:
reviews_dartlang.org
Visibility:
Public.

Description

Fix code_transformers to consider dart symlinks (typical in brew installations) Committed: https://code.google.com/p/dart/source/detail?r=42275

Patch Set 1 #

Patch Set 2 : #

Unified diffs Side-by-side diffs Delta from patch set Stats (+19 lines, -8 lines) Patch
M pkg/code_transformers/CHANGELOG.md View 1 1 chunk +5 lines, -0 lines 0 comments Download
M pkg/code_transformers/lib/src/dart_sdk.dart View 1 chunk +13 lines, -7 lines 0 comments Download
M pkg/code_transformers/pubspec.yaml View 1 1 chunk +1 line, -1 line 0 comments Download

Messages

Total messages: 5 (1 generated)
Siggi Cherem (dart-lang)
4 years, 1 month ago (2014-12-10 02:27:08 UTC) #2
sethladd
thanks so much!
4 years, 1 month ago (2014-12-11 00:51:08 UTC) #3
Siggi Cherem (dart-lang)
I take that as an lgtm :)
4 years, 1 month ago (2014-12-11 00:53:36 UTC) #4
Siggi Cherem (dart-lang)
4 years, 1 month ago (2014-12-11 00:55:10 UTC) #5
Message was sent while issue was closed.
Committed patchset #2 (id:20001) manually as 42275 (presubmit successful).

Powered by Google App Engine
This is Rietveld 408576698