Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(178)

Unified Diff: crypto/mac_security_services_lock.h

Issue 7491061: Rename CRYPTO_API to CRYPTO_EXPORT. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src/
Patch Set: Created 9 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « crypto/hmac.h ('k') | crypto/nss_util.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: crypto/mac_security_services_lock.h
===================================================================
--- crypto/mac_security_services_lock.h (revision 95624)
+++ crypto/mac_security_services_lock.h (working copy)
@@ -6,7 +6,7 @@
#define CRYPTO_MAC_SECURITY_SERVICES_LOCK_H_
#pragma once
-#include "crypto/crypto_api.h"
+#include "crypto/crypto_export.h"
namespace base {
class Lock;
@@ -20,7 +20,7 @@
// problematic.
//
// http://developer.apple.com/mac/library/documentation/Security/Reference/certifkeytrustservices/Reference/reference.html
-CRYPTO_API base::Lock& GetMacSecurityServicesLock();
+CRYPTO_EXPORT base::Lock& GetMacSecurityServicesLock();
} // namespace crypto
« no previous file with comments | « crypto/hmac.h ('k') | crypto/nss_util.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698