Chromium Code Reviews
Help | Chromium Project | Gerrit Changes | Sign in
(7)

Issue 642933007: gypd: update with required default variables. (Closed)

Created:
5 years, 2 months ago by Torne
Modified:
5 years, 2 months ago
Reviewers:
bradnelson, bradn
CC:
gyp-developer_googlegroups.com
Visibility:
Public.

Description

gypd: update with required default variables. Update the list of identity variables in gypd so that the generator will run successfully on Chromium, which uses these variables predefined by other generators. BUG= R=bradnelson@google.com Committed: https://code.google.com/p/gyp/source/detail?r=1989

Patch Set 1 #

Unified diffs Side-by-side diffs Delta from patch set Stats (+3 lines, -0 lines) Patch
M pylib/gyp/generator/gypd.py View 2 chunks +3 lines, -0 lines 0 comments Download

Messages

Total messages: 5 (2 generated)
Torne
5 years, 2 months ago (2014-10-10 12:57:47 UTC) #2
bradn
lgtm
5 years, 2 months ago (2014-10-12 20:21:44 UTC) #4
Torne
5 years, 2 months ago (2014-10-13 08:43:39 UTC) #5
Message was sent while issue was closed.
Committed patchset #1 (id:1) manually as 1989 (presubmit successful).

Powered by Google App Engine
This is Rietveld 408576698