Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(574)

Unified Diff: content/test/test_render_view_host.cc

Issue 571413002: Declare a new name for CompositingSurface completion callback. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Added TODO comments Created 6 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/test/test_render_view_host.cc
diff --git a/content/test/test_render_view_host.cc b/content/test/test_render_view_host.cc
index dcc0051186222aae90d8be2b046d58f290214eee..1bece4c3ff5f312236ac7aa874d664b11795cf2c 100644
--- a/content/test/test_render_view_host.cc
+++ b/content/test/test_render_view_host.cc
@@ -111,7 +111,7 @@ gfx::Rect TestRenderWidgetHostView::GetViewBounds() const {
void TestRenderWidgetHostView::CopyFromCompositingSurface(
const gfx::Rect& src_subrect,
const gfx::Size& dst_size,
- const base::Callback<void(bool, const SkBitmap&)>& callback,
+ CompletionCallback& callback,
const SkColorType color_type) {
callback.Run(false, SkBitmap());
}

Powered by Google App Engine
This is Rietveld 408576698