Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(10)

Unified Diff: mojo/application_manager/background_shell_application_loader_unittest.cc

Issue 506103002: Rename ApplicationLoader::OnServiceError to OnApplicationError (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Merge nits Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: mojo/application_manager/background_shell_application_loader_unittest.cc
diff --git a/mojo/application_manager/background_shell_application_loader_unittest.cc b/mojo/application_manager/background_shell_application_loader_unittest.cc
index 4de4b85c512abf61871df1fe35c59206058e16c2..0fbf3b0f136e5354e41b722d1ef37c3b9dcf2b11 100644
--- a/mojo/application_manager/background_shell_application_loader_unittest.cc
+++ b/mojo/application_manager/background_shell_application_loader_unittest.cc
@@ -23,8 +23,8 @@ class DummyLoader : public ApplicationLoader {
base::MessageLoop::current()->Quit();
}
- virtual void OnServiceError(ApplicationManager* manager,
- const GURL& url) OVERRIDE {}
+ virtual void OnApplicationError(ApplicationManager* manager,
+ const GURL& url) OVERRIDE {}
void DontSimulateAppQuit() { simulate_app_quit_ = false; }

Powered by Google App Engine
This is Rietveld 408576698