Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(177)

Unified Diff: src/frames.cc

Issue 502803002: Rename CountSetBits32 to CountPopulation32 for consistency. (Closed) Base URL: git@github.com:v8/v8.git@master
Patch Set: Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/data-flow.cc ('k') | test/base-unittests/bits-unittest.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/frames.cc
diff --git a/src/frames.cc b/src/frames.cc
index b22fafdf8659b693c76a318dfe3988e1b8bfae18..a4e77ff5561aeed691c5a7d055770cb91fb01d0b 100644
--- a/src/frames.cc
+++ b/src/frames.cc
@@ -1579,9 +1579,7 @@ int StackHandler::Rewind(Isolate* isolate,
// -------------------------------------------------------------------------
-int NumRegs(RegList reglist) {
- return base::bits::CountSetBits32(reglist);
-}
+int NumRegs(RegList reglist) { return base::bits::CountPopulation32(reglist); }
struct JSCallerSavedCodeData {
« no previous file with comments | « src/data-flow.cc ('k') | test/base-unittests/bits-unittest.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698