Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(263)

Unified Diff: src/property.h

Issue 494063002: Rename IsDontDelete to IsConfigurable (and invert conditions) (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: src/property.h
diff --git a/src/property.h b/src/property.h
index ab2dcef8081eb8441f118abd8d276c3b0ea282a4..f64f9df849f0ef5af68824c4a4ebe96edb4e3830 100644
--- a/src/property.h
+++ b/src/property.h
@@ -260,7 +260,7 @@ class LookupResult V8_FINAL BASE_EMBEDDED {
return IsDescriptorOrDictionary() && type() == CONSTANT;
}
- bool IsDontDelete() const { return details_.IsDontDelete(); }
+ bool IsConfigurable() const { return details_.IsConfigurable(); }
bool IsDontEnum() const { return details_.IsDontEnum(); }
bool IsFound() const { return lookup_type_ != NOT_FOUND; }
bool IsDescriptorOrDictionary() const {
« src/hydrogen-instructions.h ('K') | « src/objects.cc ('k') | src/property-details.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698