Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(85)

Unified Diff: src/lookup.h

Issue 494063002: Rename IsDontDelete to IsConfigurable (and invert conditions) (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: src/lookup.h
diff --git a/src/lookup.h b/src/lookup.h
index 5e2b4921801c87926727323b50b3a4070c0eadf8..e09eeeea244e74b18c81a80d01db51c3eb3300a7 100644
--- a/src/lookup.h
+++ b/src/lookup.h
@@ -153,7 +153,7 @@ class LookupIterator V8_FINAL BASE_EMBEDDED {
DCHECK(has_property_);
return property_details_;
}
- bool IsConfigurable() const { return !property_details().IsDontDelete(); }
+ bool IsConfigurable() const { return property_details().IsConfigurable(); }
bool IsReadOnly() const { return property_details().IsReadOnly(); }
Representation representation() const {
return property_details().representation();
« src/hydrogen-instructions.h ('K') | « src/hydrogen-instructions.cc ('k') | src/objects.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698