Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1505)

Unified Diff: src/libplatform/default-platform.cc

Issue 430503007: Rename ASSERT* to DCHECK*. (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: REBASE and fixes Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/jsregexp.cc ('k') | src/libplatform/task-queue.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/libplatform/default-platform.cc
diff --git a/src/libplatform/default-platform.cc b/src/libplatform/default-platform.cc
index a05ec7dedb102525ba6c21c3d6d79bada6a6d793..9a503bc34c165b03d5a59f6fc77d18f34be4b2a6 100644
--- a/src/libplatform/default-platform.cc
+++ b/src/libplatform/default-platform.cc
@@ -57,7 +57,7 @@ DefaultPlatform::~DefaultPlatform() {
void DefaultPlatform::SetThreadPoolSize(int thread_pool_size) {
base::LockGuard<base::Mutex> guard(&lock_);
- ASSERT(thread_pool_size >= 0);
+ DCHECK(thread_pool_size >= 0);
if (thread_pool_size < 1)
thread_pool_size = base::OS::NumberOfProcessorsOnline();
thread_pool_size_ =
« no previous file with comments | « src/jsregexp.cc ('k') | src/libplatform/task-queue.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698