Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(193)

Unified Diff: src/debug.h

Issue 430503007: Rename ASSERT* to DCHECK*. (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: REBASE and fixes Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/dateparser-inl.h ('k') | src/debug.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/debug.h
diff --git a/src/debug.h b/src/debug.h
index d7aa050767c1163301430a55ed35a322fe935517..18d069313942b5c7152bee4721b11b84d4a869da 100644
--- a/src/debug.h
+++ b/src/debug.h
@@ -573,8 +573,8 @@ class Debug {
bool CheckBreakPoint(Handle<Object> break_point_object);
inline void AssertDebugContext() {
- ASSERT(isolate_->context() == *debug_context());
- ASSERT(in_debug_scope());
+ DCHECK(isolate_->context() == *debug_context());
+ DCHECK(in_debug_scope());
}
void ThreadInit();
« no previous file with comments | « src/dateparser-inl.h ('k') | src/debug.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698