Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(177)

Unified Diff: src/dateparser.cc

Issue 430503007: Rename ASSERT* to DCHECK*. (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: REBASE and fixes Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/dateparser.h ('k') | src/dateparser-inl.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/dateparser.cc
diff --git a/src/dateparser.cc b/src/dateparser.cc
index 71809114a045f248c479799cd5be39eb86675880..5db0391a67760ebc0e812090052fe211e9ed48a5 100644
--- a/src/dateparser.cc
+++ b/src/dateparser.cc
@@ -177,7 +177,7 @@ int DateParser::ReadMilliseconds(DateToken token) {
// most significant digits.
int factor = 1;
do {
- ASSERT(factor <= 100000000); // factor won't overflow.
+ DCHECK(factor <= 100000000); // factor won't overflow.
factor *= 10;
length--;
} while (length > 3);
« no previous file with comments | « src/dateparser.h ('k') | src/dateparser-inl.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698