Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(29)

Unified Diff: src/builtins.h

Issue 430503007: Rename ASSERT* to DCHECK*. (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: REBASE and fixes Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/bootstrapper.cc ('k') | src/builtins.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/builtins.h
diff --git a/src/builtins.h b/src/builtins.h
index a2ed12db003a7eda4c18323d0235434e6f483f22..a28dd01cfe0eaa89c746aad0e208589aa36fba8b 100644
--- a/src/builtins.h
+++ b/src/builtins.h
@@ -307,8 +307,8 @@ class Builtins {
static const char* GetName(JavaScript id) { return javascript_names_[id]; }
const char* name(int index) {
- ASSERT(index >= 0);
- ASSERT(index < builtin_count);
+ DCHECK(index >= 0);
+ DCHECK(index < builtin_count);
return names_[index];
}
static int GetArgumentsCount(JavaScript id) { return javascript_argc_[id]; }
« no previous file with comments | « src/bootstrapper.cc ('k') | src/builtins.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698