Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(973)

Unified Diff: src/regexp-stack.h

Issue 430503007: Rename ASSERT* to DCHECK*. (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: REBASE and fixes Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/regexp-macro-assembler-tracer.cc ('k') | src/rewriter.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/regexp-stack.h
diff --git a/src/regexp-stack.h b/src/regexp-stack.h
index 745782d73b74cdfc28b55c824b451bf9ba75dbb0..d18ce708d629b120fdecd510de0a206e62a77d42 100644
--- a/src/regexp-stack.h
+++ b/src/regexp-stack.h
@@ -41,7 +41,7 @@ class RegExpStack {
// Gives the top of the memory used as stack.
Address stack_base() {
- ASSERT(thread_local_.memory_size_ != 0);
+ DCHECK(thread_local_.memory_size_ != 0);
return thread_local_.memory_ + thread_local_.memory_size_;
}
« no previous file with comments | « src/regexp-macro-assembler-tracer.cc ('k') | src/rewriter.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698