Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(358)

Unified Diff: tools/js2c.py

Issue 430503007: Rename ASSERT* to DCHECK*. (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: REBASE and fixes Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « test/cctest/test-weaksets.cc ('k') | tools/lexer-shell.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: tools/js2c.py
diff --git a/tools/js2c.py b/tools/js2c.py
index 3e56667552721d1b4e478593f67a4bb754fa7a02..60f088b7e1da4b1dbfd3c95a6981b17417271173 100755
--- a/tools/js2c.py
+++ b/tools/js2c.py
@@ -276,7 +276,7 @@ namespace internal {
template <>
void NativesCollection<%(type)s>::SetRawScriptsSource(Vector<const char> raw_source) {
- ASSERT(%(raw_total_length)i == raw_source.length());
+ DCHECK(%(raw_total_length)i == raw_source.length());
raw_sources = raw_source.start();
}
« no previous file with comments | « test/cctest/test-weaksets.cc ('k') | tools/lexer-shell.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698