Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(66)

Unified Diff: src/char-predicates-inl.h

Issue 430503007: Rename ASSERT* to DCHECK*. (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: REBASE and fixes Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/cached-powers.cc ('k') | src/checks.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/char-predicates-inl.h
diff --git a/src/char-predicates-inl.h b/src/char-predicates-inl.h
index 19d96db976b0b95b3d8c5797821dc04c05cca925..71d1b06a9213504a495056e6e008b425c4888931 100644
--- a/src/char-predicates-inl.h
+++ b/src/char-predicates-inl.h
@@ -30,7 +30,7 @@ inline bool IsLineFeed(uc32 c) {
inline bool IsInRange(int value, int lower_limit, int higher_limit) {
- ASSERT(lower_limit <= higher_limit);
+ DCHECK(lower_limit <= higher_limit);
return static_cast<unsigned int>(value - lower_limit) <=
static_cast<unsigned int>(higher_limit - lower_limit);
}
« no previous file with comments | « src/cached-powers.cc ('k') | src/checks.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698