Chromium Code Reviews

Unified Diff: src/v8.cc

Issue 430503007: Rename ASSERT* to DCHECK*. (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: REBASE and fixes Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments.
Jump to:
View side-by-side diff with in-line comments
« no previous file with comments | « src/utils.cc ('k') | src/v8threads.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/v8.cc
diff --git a/src/v8.cc b/src/v8.cc
index 19bbf999e3c84222bda5e55c1718262f5aba860b..912356d8fa4d5f96f06793758c504ca9de80363c 100644
--- a/src/v8.cc
+++ b/src/v8.cc
@@ -116,7 +116,7 @@ void V8::ShutdownPlatform() {
v8::Platform* V8::GetCurrentPlatform() {
- ASSERT(platform_);
+ DCHECK(platform_);
return platform_;
}
« no previous file with comments | « src/utils.cc ('k') | src/v8threads.cc » ('j') | no next file with comments »

Powered by Google App Engine