Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(183)

Unified Diff: src/counters.h

Issue 430503007: Rename ASSERT* to DCHECK*. (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: REBASE and fixes Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/conversions-inl.h ('k') | src/cpu-profiler.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/counters.h
diff --git a/src/counters.h b/src/counters.h
index ad30c0c5c6921e7cdbbfaf8828d6f2b9991f0439..f778f556be6118a5657f5e785ce0d2c7cacfd374 100644
--- a/src/counters.h
+++ b/src/counters.h
@@ -139,7 +139,7 @@ class StatsCounter {
// given counter without calling the runtime system.
int* GetInternalPointer() {
int* loc = GetPtr();
- ASSERT(loc != NULL);
+ DCHECK(loc != NULL);
return loc;
}
« no previous file with comments | « src/conversions-inl.h ('k') | src/cpu-profiler.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698