Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(670)

Unified Diff: src/incremental-marking.h

Issue 430503007: Rename ASSERT* to DCHECK*. (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: REBASE and fixes Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/ic-inl.h ('k') | src/incremental-marking.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/incremental-marking.h
diff --git a/src/incremental-marking.h b/src/incremental-marking.h
index c2f9e70417fc05678cdec29c8dc5c55bbce2c8b4..e5d0f5b6e88be384fde92563ecc9641f2c0ed47e 100644
--- a/src/incremental-marking.h
+++ b/src/incremental-marking.h
@@ -35,7 +35,7 @@ class IncrementalMarking {
void TearDown();
State state() {
- ASSERT(state_ == STOPPED || FLAG_incremental_marking);
+ DCHECK(state_ == STOPPED || FLAG_incremental_marking);
return state_;
}
« no previous file with comments | « src/ic-inl.h ('k') | src/incremental-marking.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698