Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1711)

Unified Diff: test/cctest/compiler/test-instruction.cc

Issue 430503007: Rename ASSERT* to DCHECK*. (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: REBASE and fixes Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: test/cctest/compiler/test-instruction.cc
diff --git a/test/cctest/compiler/test-instruction.cc b/test/cctest/compiler/test-instruction.cc
index e3a89e475b1c217ca2c015086a98dc5203008cfe..ea560eebfd53efc6c35a04e61fb84f22769e9709 100644
--- a/test/cctest/compiler/test-instruction.cc
+++ b/test/cctest/compiler/test-instruction.cc
@@ -53,7 +53,7 @@ class InstructionTester : public HandleAndZoneScope {
// Compute the RPO order.
Scheduler scheduler(zone(), &graph, &schedule);
scheduler.ComputeSpecialRPO();
- ASSERT(schedule.rpo_order()->size() > 0);
+ DCHECK(schedule.rpo_order()->size() > 0);
}
code = new TestInstrSeq(&linkage, &graph, &schedule);
}
« no previous file with comments | « test/cctest/compiler/test-codegen-deopt.cc ('k') | test/cctest/compiler/test-structured-ifbuilder-fuzzer.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698