Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(411)

Unified Diff: src/hydrogen-infer-types.cc

Issue 430503007: Rename ASSERT* to DCHECK*. (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: REBASE and fixes Created 6 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/hydrogen-gvn.cc ('k') | src/hydrogen-instructions.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/hydrogen-infer-types.cc
diff --git a/src/hydrogen-infer-types.cc b/src/hydrogen-infer-types.cc
index 0b7c24bdc6304befd481917bfe35c62343db52d9..e69b4fad206669c28781ea0d5435031779245f14 100644
--- a/src/hydrogen-infer-types.cc
+++ b/src/hydrogen-infer-types.cc
@@ -46,7 +46,7 @@ void HInferTypesPhase::InferTypes(int from_inclusive, int to_inclusive) {
}
}
}
- ASSERT(in_worklist_.IsEmpty());
+ DCHECK(in_worklist_.IsEmpty());
}
}
}
« no previous file with comments | « src/hydrogen-gvn.cc ('k') | src/hydrogen-instructions.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698