Chromium Code Reviews
Help | Chromium Project | Sign in
(1373)

Issue 3528017: Change some link tricks for safe_browsing_tests on Mac to make it run. (Closed)

Can't Edit
Can't Publish+Mail
Start Review
Created:
3 years, 6 months ago by lzheng
Modified:
2 years, 11 months ago
CC:
chromium-reviews_chromium.org
Visibility:
Public.

Description

Change some link tricks for safe_browsing_tests on Mac to make it run.

TEST=none
BUG=47318
Committed: http://src.chromium.org/viewvc/chrome?view=rev&revision=62021

Patch Set 1 #

Total comments: 2

Patch Set 2 : '' #

Patch Set 3 : resync #

Unified diffs Side-by-side diffs Delta from patch set Stats (+9 lines, -0 lines) Lint Patch
M chrome/chrome_tests.gypi View 1 2 1 chunk +9 lines, -0 lines 0 comments 0 errors Download
Trybot results:
Commit:

Messages

Total messages: 4
lzheng
I got a Mac machine and now the test on Mac can start.
3 years, 6 months ago #1
nsylvain
bouncing to Mark since he is the expert for that kind of things http://codereview.chromium.org/3528017/diff/1/2 File ...
3 years, 6 months ago #2
Mark Mentovai
LGTM. M-A’s split-up of webcore’s libraries was supposed to make this +++ hack obsolete. :(
3 years, 6 months ago #3
lzheng
3 years, 6 months ago #4
Nicolas:

Typo corrected and submittin.

Thanks!
Lei

http://codereview.chromium.org/3528017/diff/1/2
File chrome/chrome_tests.gypi (right):

http://codereview.chromium.org/3528017/diff/1/2#newcode2191
chrome/chrome_tests.gypi:2191: # These flags are need to run the test on Mac.
On 2010/10/08 21:20:31, nsylvain wrote:
> needed

Done.
Sign in to reply to this message.

Powered by Google App Engine
RSS Feeds Recent Issues | This issue
This is Rietveld 1280:2d3e6564b7b6