Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1429)

Unified Diff: content/renderer/devtools/devtools_agent.cc

Issue 330663002: Renaming didNavigate() to continueProgram (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Addressing the comments Created 6 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: content/renderer/devtools/devtools_agent.cc
diff --git a/content/renderer/devtools/devtools_agent.cc b/content/renderer/devtools/devtools_agent.cc
index 4341d023203285cee92edebb7ef33fe5d96d2c06..746aec4afa845a47ad4f879652f11df6f96dd0df 100644
--- a/content/renderer/devtools/devtools_agent.cc
+++ b/content/renderer/devtools/devtools_agent.cc
@@ -351,10 +351,8 @@ void DevToolsAgent::OnAddMessageToConsole(ConsoleMessageLevel level,
void DevToolsAgent::ContinueProgram() {
WebDevToolsAgent* web_agent = GetWebAgent();
- // TODO(pfeldman): rename didNavigate to continueProgram upstream.
- // That is in fact the purpose of the signal.
if (web_agent)
- web_agent->didNavigate();
+ web_agent->continueProgram();
}
void DevToolsAgent::OnSetupDevToolsClient() {
« no previous file with comments | « no previous file | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698