Chromium Code Reviews
Help | Chromium Project | Gerrit Changes | Sign in
(2265)

Issue 2978383002: fix MapKeySet.lookup to be a valid override in strong mode (Closed)

Created:
2 years, 2 months ago by Jennifer Messerly
Modified:
2 years, 2 months ago
CC:
reviews_dartlang.org
Target Ref:
refs/heads/master
Visibility:
Public.

Description

Patch Set 1 #

Total comments: 1
Unified diffs Side-by-side diffs Delta from patch set Stats (+2 lines, -2 lines) Patch
M lib/src/wrappers.dart View 1 chunk +1 line, -1 line 1 comment Download
M pubspec.yaml View 1 chunk +1 line, -1 line 0 comments Download

Messages

Total messages: 5 (2 generated)
Jennifer Messerly
https://codereview.chromium.org/2978383002/diff/1/lib/src/wrappers.dart File lib/src/wrappers.dart (right): https://codereview.chromium.org/2978383002/diff/1/lib/src/wrappers.dart#newcode452 lib/src/wrappers.dart:452: E lookup(Object element) => after this change, this is ...
2 years, 2 months ago (2017-07-19 23:47:37 UTC) #2
matanl
lgtm
2 years, 2 months ago (2017-07-20 00:02:18 UTC) #3
Jennifer Messerly
2 years, 2 months ago (2017-07-20 00:36:19 UTC) #5
Message was sent while issue was closed.
Committed patchset #1 (id:1) manually as
a15382f5c5b1dbf5c1e338b727dbc78755caed0c (presubmit successful).

Powered by Google App Engine
This is Rietveld 408576698