Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(906)

Unified Diff: third_party/WebKit/Source/modules/payments/PaymentResponseTest.cpp

Issue 2967013002: Be explicit about namespace testing to not mix it with blink::testing (Closed)
Patch Set: Dropped mojo parts that need another review. Created 3 years, 5 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/payments/PaymentResponseTest.cpp
diff --git a/third_party/WebKit/Source/modules/payments/PaymentResponseTest.cpp b/third_party/WebKit/Source/modules/payments/PaymentResponseTest.cpp
index 7c34ada99da9f234f1eb66618bccd24a41bb177c..757b9cb6c86df1a161787598f97ab81e53092b4e 100644
--- a/third_party/WebKit/Source/modules/payments/PaymentResponseTest.cpp
+++ b/third_party/WebKit/Source/modules/payments/PaymentResponseTest.cpp
@@ -28,8 +28,8 @@ class MockPaymentCompleter
public:
MockPaymentCompleter() {
- ON_CALL(*this, Complete(testing::_, testing::_))
- .WillByDefault(testing::ReturnPointee(&dummy_promise_));
+ ON_CALL(*this, Complete(::testing::_, ::testing::_))
+ .WillByDefault(::testing::ReturnPointee(&dummy_promise_));
}
~MockPaymentCompleter() override {}

Powered by Google App Engine
This is Rietveld 408576698