Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(20)

Unified Diff: pkg/front_end/lib/src/fasta/source/unhandled_listener.dart

Issue 2961813002: Rename handleFunctionType to endFunctionType. (Closed)
Patch Set: Created 3 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « pkg/front_end/lib/src/fasta/source/outline_builder.dart ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: pkg/front_end/lib/src/fasta/source/unhandled_listener.dart
diff --git a/pkg/front_end/lib/src/fasta/source/unhandled_listener.dart b/pkg/front_end/lib/src/fasta/source/unhandled_listener.dart
index b410dfe24bf66f616ad8057fbcf0589fdbc8570b..f2b3d91017a85882053ddaf216268a44d613fbdb 100644
--- a/pkg/front_end/lib/src/fasta/source/unhandled_listener.dart
+++ b/pkg/front_end/lib/src/fasta/source/unhandled_listener.dart
@@ -81,7 +81,7 @@ abstract class UnhandledListener extends StackListener {
}
@override
- void handleFunctionType(Token functionToken, Token endToken) {
+ void endFunctionType(Token functionToken, Token endToken) {
pop(); // Formals.
pop(); // Type variables.
pop(); // Return type.
« no previous file with comments | « pkg/front_end/lib/src/fasta/source/outline_builder.dart ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698