Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(65)

Unified Diff: src/objects/descriptor-array.h

Issue 2961253002: [objects] Rename macros from DECLARE_ to DECL_ for consistency. (Closed)
Patch Set: Created 3 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/objects/debug-objects.h ('k') | src/objects/dictionary.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/objects/descriptor-array.h
diff --git a/src/objects/descriptor-array.h b/src/objects/descriptor-array.h
index 32c376ee787d36da4a2a8c63e9eb672abb661e09..0dd5742e931e8d26509fb8b47fefa3ae0f9e031f 100644
--- a/src/objects/descriptor-array.h
+++ b/src/objects/descriptor-array.h
@@ -116,7 +116,7 @@ class DescriptorArray : public FixedArray {
Isolate* isolate, int number_of_descriptors, int slack,
PretenureFlag pretenure = NOT_TENURED);
- DECLARE_CAST(DescriptorArray)
+ DECL_CAST(DescriptorArray)
// Constant for denoting key was not found.
static const int kNotFound = -1;
« no previous file with comments | « src/objects/debug-objects.h ('k') | src/objects/dictionary.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698