Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(106)

Unified Diff: third_party/WebKit/Source/core/editing/markers/DocumentMarkerControllerTest.cpp

Issue 2920913003: Rename TextMatchMarker::rendered_rect_ to layout_rect_ (Closed)
Patch Set: Rename DMC::RenderedRectsForTextMatchMarkers() Created 3 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/editing/markers/DocumentMarkerControllerTest.cpp
diff --git a/third_party/WebKit/Source/core/editing/markers/DocumentMarkerControllerTest.cpp b/third_party/WebKit/Source/core/editing/markers/DocumentMarkerControllerTest.cpp
index ad8c4855be346da830014a33f5e011cb3b9a30e3..77438cb48e9adefff138ff89e5757979791ee406 100644
--- a/third_party/WebKit/Source/core/editing/markers/DocumentMarkerControllerTest.cpp
+++ b/third_party/WebKit/Source/core/editing/markers/DocumentMarkerControllerTest.cpp
@@ -203,13 +203,13 @@ TEST_F(DocumentMarkerControllerTest, UpdateRenderedRects) {
Element* div = ToElement(GetDocument().body()->firstChild());
MarkNodeContentsTextMatch(div);
Vector<IntRect> rendered_rects =
- MarkerController().RenderedRectsForTextMatchMarkers();
+ MarkerController().LayoutRectsForTextMatchMarkers();
EXPECT_EQ(1u, rendered_rects.size());
div->setAttribute(HTMLNames::styleAttr, "margin: 200px");
GetDocument().UpdateStyleAndLayout();
Vector<IntRect> new_rendered_rects =
- MarkerController().RenderedRectsForTextMatchMarkers();
+ MarkerController().LayoutRectsForTextMatchMarkers();
EXPECT_EQ(1u, new_rendered_rects.size());
EXPECT_NE(rendered_rects[0], new_rendered_rects[0]);
}

Powered by Google App Engine
This is Rietveld 408576698