Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2013)

Unified Diff: ash/system/lock_screen_action/lock_screen_action_tray.h

Issue 2899253002: chromeos: Rename ash::WmShelf to Shelf (Closed)
Patch Set: cleanup Created 3 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: ash/system/lock_screen_action/lock_screen_action_tray.h
diff --git a/ash/system/lock_screen_action/lock_screen_action_tray.h b/ash/system/lock_screen_action/lock_screen_action_tray.h
index a0226af3e428ce4fe41baad27fcb28fee18acdd9..857ecb8b4639a216fe57c36505a6e30256d31a07 100644
--- a/ash/system/lock_screen_action/lock_screen_action_tray.h
+++ b/ash/system/lock_screen_action/lock_screen_action_tray.h
@@ -37,7 +37,7 @@ class ASH_EXPORT LockScreenActionTray : public TrayBackgroundView,
public SessionObserver,
public TrayActionObserver {
public:
- explicit LockScreenActionTray(WmShelf* wm_shelf);
+ explicit LockScreenActionTray(Shelf* shelf);
~LockScreenActionTray() override;
// TrayBackgroundView:

Powered by Google App Engine
This is Rietveld 408576698