Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(262)

Unified Diff: third_party/WebKit/public/platform/WebCredentialManagerClient.h

Issue 2895243002: Rename requireUserMediation to preventSilentAccess in the CM API. (Closed)
Patch Set: merge Created 3 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/public/platform/WebCredentialManagerClient.h
diff --git a/third_party/WebKit/public/platform/WebCredentialManagerClient.h b/third_party/WebKit/public/platform/WebCredentialManagerClient.h
index badfa58acca5fc3cf0f132493da73a6774a9902f..d20e5afe9589e1799ae3d15cf1c5f5834577f0d6 100644
--- a/third_party/WebKit/public/platform/WebCredentialManagerClient.h
+++ b/third_party/WebKit/public/platform/WebCredentialManagerClient.h
@@ -32,7 +32,7 @@ class WebCredentialManagerClient {
virtual void DispatchFailedSignIn(const WebCredential&,
NotificationCallbacks*) {}
virtual void DispatchStore(const WebCredential&, NotificationCallbacks*) {}
- virtual void DispatchRequireUserMediation(NotificationCallbacks*) {}
+ virtual void DispatchPreventSilentAccess(NotificationCallbacks*) {}
virtual void DispatchGet(WebCredentialMediationRequirement mediation,
bool include_passwords,
const WebVector<WebURL>& federations,
« no previous file with comments | « third_party/WebKit/Source/modules/credentialmanager/CredentialsContainerTest.cpp ('k') | tools/metrics/histograms/enums.xml » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698