Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1165)

Unified Diff: media/gpu/d3d11_h264_accelerator.cc

Issue 2870263002: Rename ScopedComPtr::Receive to ScopedComPtr::GetAddressOf (Closed)
Patch Set: Rebase to 2a6f440 Created 3 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: media/gpu/d3d11_h264_accelerator.cc
diff --git a/media/gpu/d3d11_h264_accelerator.cc b/media/gpu/d3d11_h264_accelerator.cc
index b325f6805b87d77512be329950346f2abdeb616a..1eb18bcb1649808f136388cc9fa5ad4fe3d7d8eb 100644
--- a/media/gpu/d3d11_h264_accelerator.cc
+++ b/media/gpu/d3d11_h264_accelerator.cc
@@ -48,7 +48,7 @@ bool D3D11PictureBuffer::Init(
view_desc.Texture2D.ArraySlice = (UINT)level_;
HRESULT hr = video_device->CreateVideoDecoderOutputView(
- texture.Get(), &view_desc, output_view_.Receive());
+ texture.Get(), &view_desc, output_view_.GetAddressOf());
CHECK(SUCCEEDED(hr));
EGLDisplay egl_display = gl::GLSurfaceEGL::GetHardwareDisplay();
« no previous file with comments | « media/capture/video/win/video_capture_device_win.cc ('k') | media/gpu/d3d11_video_decode_accelerator_win.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698