Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(193)

Unified Diff: components/offline_pages/core/background/request_coordinator.cc

Issue 2867103006: [Offline pages] Rename REMOVED to USER_CANCELED and add better foot note descriptions for histogram… (Closed)
Patch Set: rebase Created 3 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: components/offline_pages/core/background/request_coordinator.cc
diff --git a/components/offline_pages/core/background/request_coordinator.cc b/components/offline_pages/core/background/request_coordinator.cc
index 034643e3f22c572c07c161ef3204587239fc2a6d..7e0882deb466977ed7816989513168eb0e805646 100644
--- a/components/offline_pages/core/background/request_coordinator.cc
+++ b/components/offline_pages/core/background/request_coordinator.cc
@@ -412,7 +412,7 @@ void RequestCoordinator::RemoveRequests(
request_ids,
base::Bind(&RequestCoordinator::HandleRemovedRequestsAndCallback,
weak_ptr_factory_.GetWeakPtr(), callback,
- RequestNotifier::BackgroundSavePageResult::REMOVED));
+ RequestNotifier::BackgroundSavePageResult::USER_CANCELED));
// Record the network quality when this request is removed.
if (network_quality_estimator_) {

Powered by Google App Engine
This is Rietveld 408576698