Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1473)

Unified Diff: third_party/WebKit/public/web/WebAXObject.h

Issue 2863703003: A11y: Rename AXSupportedAction to AXDefaultActionVerb. (Closed)
Patch Set: Rebase. Created 3 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « third_party/WebKit/public/web/WebAXEnums.h ('k') | ui/accessibility/ax_enums.idl » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: third_party/WebKit/public/web/WebAXObject.h
diff --git a/third_party/WebKit/public/web/WebAXObject.h b/third_party/WebKit/public/web/WebAXObject.h
index e2055ca3377be902a332fa501faf660862dcdd13..7d213e03acde91342971818f43e71a57335165f9 100644
--- a/third_party/WebKit/public/web/WebAXObject.h
+++ b/third_party/WebKit/public/web/WebAXObject.h
@@ -261,7 +261,7 @@ class WebAXObject {
WebVector<int>& ends) const;
// Actions
- BLINK_EXPORT WebAXSupportedAction Action() const;
+ BLINK_EXPORT WebAXDefaultActionVerb Action() const;
BLINK_EXPORT bool CanDecrement() const;
BLINK_EXPORT bool CanIncrement() const;
BLINK_EXPORT bool CanPress() const;
« no previous file with comments | « third_party/WebKit/public/web/WebAXEnums.h ('k') | ui/accessibility/ax_enums.idl » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698