Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(46)

Unified Diff: third_party/WebKit/Source/core/html/HTMLInputElement.h

Issue 2858493002: Rename AXObject to AXObjectImpl in modules/ and web/ (Closed)
Patch Set: Reverted unexpected change to blink rename merge helper Created 3 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/html/HTMLInputElement.h
diff --git a/third_party/WebKit/Source/core/html/HTMLInputElement.h b/third_party/WebKit/Source/core/html/HTMLInputElement.h
index 8c8e6fe7328f2b002ca3bc6529044a08d31787e4..5eab757bb05d59ea1625dc1a621f82c446b61d2f 100644
--- a/third_party/WebKit/Source/core/html/HTMLInputElement.h
+++ b/third_party/WebKit/Source/core/html/HTMLInputElement.h
@@ -33,7 +33,7 @@
namespace blink {
-class AXObject;
+class AXObjectImpl;
class DragData;
class ExceptionState;
class FileList;
@@ -279,7 +279,7 @@ class CORE_EXPORT HTMLInputElement : public TextControlElement {
void SetShouldRevealPassword(bool value);
bool ShouldRevealPassword() const { return should_reveal_password_; }
- AXObject* PopupRootAXObject();
+ AXObjectImpl* PopupRootAXObject();
void DidNotifySubtreeInsertionsToDocument() override;
virtual void EnsureFallbackContent();

Powered by Google App Engine
This is Rietveld 408576698