Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1709)

Unified Diff: third_party/WebKit/LayoutTests/accessibility/not-ignore-landmark-roles.html

Issue 2858493002: Rename AXObject to AXObjectImpl in modules/ and web/ (Closed)
Patch Set: Reverted unexpected change to blink rename merge helper Created 3 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/LayoutTests/accessibility/not-ignore-landmark-roles.html
diff --git a/third_party/WebKit/LayoutTests/accessibility/not-ignore-landmark-roles.html b/third_party/WebKit/LayoutTests/accessibility/not-ignore-landmark-roles.html
index ce6751c4c88d7969598deaafb6891097a3d970ad..c79fe78beb74361f9528c1c8445af3ff6c7b73ea 100644
--- a/third_party/WebKit/LayoutTests/accessibility/not-ignore-landmark-roles.html
+++ b/third_party/WebKit/LayoutTests/accessibility/not-ignore-landmark-roles.html
@@ -43,8 +43,8 @@ if (window.testRunner && window.accessibilityController) {
shouldBe("containerNode.childrenCount", "" + roles.length);
for (var i = 0; i < roles.length; i++) {
- var AXObject = containerNode.childAtIndex(i);
- shouldBe("AXObject.role", "'AXRole: " + roles[i] + "'");
+ var AXObjectImpl = containerNode.childAtIndex(i);
aboxhall 2017/05/05 05:22:18 Similarly, no need to be specific re -Impl here.
+ shouldBe("AXObjectImpl.role", "'AXRole: " + roles[i] + "'");
}
}
</script>

Powered by Google App Engine
This is Rietveld 408576698