Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(611)

Unified Diff: third_party/WebKit/Source/modules/accessibility/AXARIAGrid.h

Issue 2858493002: Rename AXObject to AXObjectImpl in modules/ and web/ (Closed)
Patch Set: Fixed rebase Created 3 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/accessibility/AXARIAGrid.h
diff --git a/third_party/WebKit/Source/modules/accessibility/AXARIAGrid.h b/third_party/WebKit/Source/modules/accessibility/AXARIAGrid.h
index f21c07cc162ac5569f9529407d7a082d64d2de16..523abbfe00bd16eabf492f976920c897e668ad0c 100644
--- a/third_party/WebKit/Source/modules/accessibility/AXARIAGrid.h
+++ b/third_party/WebKit/Source/modules/accessibility/AXARIAGrid.h
@@ -60,8 +60,8 @@ class AXARIAGrid final : public AXTable {
bool IsMultiSelectable() const override { return true; }
bool IsTableExposableThroughAccessibility() const override { return true; }
- bool AddTableRowChild(AXObject*,
- HeapHashSet<Member<AXObject>>& appended_rows,
+ bool AddTableRowChild(AXObjectImpl*,
+ HeapHashSet<Member<AXObjectImpl>>& appended_rows,
unsigned& column_count);
};
« no previous file with comments | « third_party/WebKit/Source/core/dom/BUILD.gn ('k') | third_party/WebKit/Source/modules/accessibility/AXARIAGrid.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698