Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(521)

Unified Diff: pkg/compiler/lib/src/library_loader.dart

Issue 2841543002: Spelling a (Closed)
Patch Set: Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « pkg/compiler/lib/src/js_emitter/constant_ordering.dart ('k') | pkg/compiler/lib/src/native/js.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: pkg/compiler/lib/src/library_loader.dart
diff --git a/pkg/compiler/lib/src/library_loader.dart b/pkg/compiler/lib/src/library_loader.dart
index 69bec2f4bb0d01359ecfe1773c535333c446bb38..12a2cc91a7dbd5a81095c08397c957e06bd193a3 100644
--- a/pkg/compiler/lib/src/library_loader.dart
+++ b/pkg/compiler/lib/src/library_loader.dart
@@ -854,7 +854,7 @@ class _DillLibraryLoaderTask extends CompilerTask implements LibraryLoaderTask {
super(measurer);
/// Loads an entire Kernel [Program] from a file on disk (note, not just a
- /// library, so this name is actuall a bit of a misnomer).
+ /// library, so this name is actually a bit of a misnomer).
// TODO(efortuna): Rename this once the Element library loader class goes
// away.
Future<LoadedLibraries> loadLibrary(Uri resolvedUri,
« no previous file with comments | « pkg/compiler/lib/src/js_emitter/constant_ordering.dart ('k') | pkg/compiler/lib/src/native/js.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698