Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1695)

Unified Diff: third_party/WebKit/LayoutTests/inspector/console/console-on-paint-worklet.html

Issue 2826983002: Rename Worklet.import() to Worklet.addModule(). (Closed)
Patch Set: Fixing Layout Tests Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/LayoutTests/inspector/console/console-on-paint-worklet.html
diff --git a/third_party/WebKit/LayoutTests/inspector/console/console-on-paint-worklet.html b/third_party/WebKit/LayoutTests/inspector/console/console-on-paint-worklet.html
index 3565c06c772ed8985ac7e72c06fe5101422e3f34..7cbdd1110b944fd532654aea167396f6f1954588 100644
--- a/third_party/WebKit/LayoutTests/inspector/console/console-on-paint-worklet.html
+++ b/third_party/WebKit/LayoutTests/inspector/console/console-on-paint-worklet.html
@@ -5,7 +5,7 @@
<script>
function importWorklet()
{
- paintWorklet.import('console-worklet-script.js');
+ paintWorklet.addModule('console-worklet-script.js');
}
function test()

Powered by Google App Engine
This is Rietveld 408576698