Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2310)

Unified Diff: chrome/browser/media_galleries/win/snapshot_file_details.h

Issue 2824773002: Rename ScopedComPtr::get() to ScopedComPtr::Get() (Closed)
Patch Set: Update to 5293966 Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/media_galleries/win/snapshot_file_details.h
diff --git a/chrome/browser/media_galleries/win/snapshot_file_details.h b/chrome/browser/media_galleries/win/snapshot_file_details.h
index a46d0b6183ac79ff241a3a4ce1975253ef739c3a..63259380567638608ac4ad6036160d2e16cc29ae 100644
--- a/chrome/browser/media_galleries/win/snapshot_file_details.h
+++ b/chrome/browser/media_galleries/win/snapshot_file_details.h
@@ -55,7 +55,7 @@ class SnapshotFileDetails {
}
IStream* device_file_stream() const {
- return file_stream_.get();
+ return file_stream_.Get();
}
DWORD optimal_transfer_size() const {

Powered by Google App Engine
This is Rietveld 408576698