Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(613)

Unified Diff: ios/chrome/search_widget_extension/search_widget_view_controller.h

Issue 2814783003: Rename widget to search widget and use new bundleid to always build. (Closed)
Patch Set: seems I didn't actually delete widget_view_controller... Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: ios/chrome/search_widget_extension/search_widget_view_controller.h
diff --git a/ios/chrome/search_widget_extension/search_widget_view_controller.h b/ios/chrome/search_widget_extension/search_widget_view_controller.h
new file mode 100644
index 0000000000000000000000000000000000000000..938e2b120f40096587484e91a1946eb3a67f1fab
--- /dev/null
+++ b/ios/chrome/search_widget_extension/search_widget_view_controller.h
@@ -0,0 +1,15 @@
+// Copyright 2017 The Chromium Authors. All rights reserved.
+// Use of this source code is governed by a BSD-style license that can be
+// found in the LICENSE file.
+
+#ifndef IOS_CHROME_SEARCH_WIDGET_EXTENSION_SEARCH_WIDGET_VIEW_CONTROLLER_H_
+#define IOS_CHROME_SEARCH_WIDGET_EXTENSION_SEARCH_WIDGET_VIEW_CONTROLLER_H_
+
+#import <NotificationCenter/NotificationCenter.h>
+#import <UIKit/UIKit.h>
+
+@interface SearchWidgetViewController : UIViewController<NCWidgetProviding>
+
+@end
+
+#endif // IOS_CHROME_SEARCH_WIDGET_EXTENSION_SEARCH_WIDGET_VIEW_CONTROLLER_H_

Powered by Google App Engine
This is Rietveld 408576698