Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(58)

Side by Side Diff: ios/chrome/widget_extension/widget_view_controller.h

Issue 2814783003: Rename widget to search widget and use new bundleid to always build. (Closed)
Patch Set: seems I didn't actually delete widget_view_controller... Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
(Empty)
1 // Copyright 2017 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file.
4
5 #ifndef IOS_CHROME_WIDGET_EXTENSION_WIDGET_VIEW_CONTROLLER_H_
6 #define IOS_CHROME_WIDGET_EXTENSION_WIDGET_VIEW_CONTROLLER_H_
7
8 #import <NotificationCenter/NotificationCenter.h>
9 #import <UIKit/UIKit.h>
10
11 @interface WidgetViewController : UIViewController<NCWidgetProviding>
12
13 @end
14
15 #endif // IOS_CHROME_WIDGET_EXTENSION_WIDGET_VIEW_CONTROLLER_H_
OLDNEW
« no previous file with comments | « ios/chrome/widget_extension/widget_view.mm ('k') | ios/chrome/widget_extension/widget_view_controller.mm » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698