Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(339)

Unified Diff: third_party/WebKit/LayoutTests/external/wpt/media-capabilities/idlharness.html

Issue 2807713002: [Media Capabilities] Rename query() to decodingInfo() and MediaDecodingAbility to MediaCapabilities… (Closed)
Patch Set: review comments & rebase Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/LayoutTests/external/wpt/media-capabilities/idlharness.html
diff --git a/third_party/WebKit/LayoutTests/external/wpt/media-capabilities/idlharness.html b/third_party/WebKit/LayoutTests/external/wpt/media-capabilities/idlharness.html
index af0669bfd2a6e7325a6254a61b59ae49f3c9011c..52c555659ecf5c0c770614f1cec4089d193f119e 100644
--- a/third_party/WebKit/LayoutTests/external/wpt/media-capabilities/idlharness.html
+++ b/third_party/WebKit/LayoutTests/external/wpt/media-capabilities/idlharness.html
@@ -50,7 +50,7 @@ dictionary AudioConfiguration {
unsigned long samplerate;
};
-interface MediaDecodingAbility {
+interface MediaCapabilitiesInfo {
readonly attribute boolean supported;
readonly attribute boolean smooth;
readonly attribute boolean powerEfficient;
@@ -68,7 +68,7 @@ partial interface WorkerNavigator {
[Exposed=(Window, Worker)]
interface MediaCapabilities {
- Promise<MediaDecodingAbility> query(MediaConfiguration configuration);
+ Promise<MediaCapabilitiesInfo> decodingInfo(MediaConfiguration configuration);
};
</pre>
<script>

Powered by Google App Engine
This is Rietveld 408576698