Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(167)

Unified Diff: third_party/WebKit/Source/modules/media_capabilities/MediaDecodingAbility.idl

Issue 2807713002: [Media Capabilities] Rename query() to decodingInfo() and MediaDecodingAbility to MediaCapabilities… (Closed)
Patch Set: review comments & rebase Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/media_capabilities/MediaDecodingAbility.idl
diff --git a/third_party/WebKit/Source/modules/media_capabilities/MediaDecodingAbility.idl b/third_party/WebKit/Source/modules/media_capabilities/MediaDecodingAbility.idl
deleted file mode 100644
index f1ed46dcdb34680ffc9ee29be8801e14129829ff..0000000000000000000000000000000000000000
--- a/third_party/WebKit/Source/modules/media_capabilities/MediaDecodingAbility.idl
+++ /dev/null
@@ -1,14 +0,0 @@
-// Copyright 2017 The Chromium Authors. All rights reserved.
-// Use of this source code is governed by a BSD-style license that can be
-// found in the LICENSE file.
-
-// https://wicg.github.io/media-capabilities/#mediadecodingability
-
-[
- Exposed=Window,
- RuntimeEnabled=MediaCapabilities
-] interface MediaDecodingAbility {
- readonly attribute boolean supported;
- readonly attribute boolean smooth;
- readonly attribute boolean powerEfficient;
-};

Powered by Google App Engine
This is Rietveld 408576698