Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(288)

Side by Side Diff: third_party/WebKit/Source/modules/media_capabilities/MediaCapabilitiesInfo.idl

Issue 2807713002: [Media Capabilities] Rename query() to decodingInfo() and MediaDecodingAbility to MediaCapabilities… (Closed)
Patch Set: review comments & rebase Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
1 // Copyright 2017 The Chromium Authors. All rights reserved. 1 // Copyright 2017 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be 2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file. 3 // found in the LICENSE file.
4 4
5 // https://wicg.github.io/media-capabilities/#mediadecodingability 5 // https://wicg.github.io/media-capabilities/#mediacapabilitiesinfo
6 6
7 [ 7 [
8 Exposed=Window, 8 Exposed=Window,
9 RuntimeEnabled=MediaCapabilities 9 RuntimeEnabled=MediaCapabilities
10 ] interface MediaDecodingAbility { 10 ] interface MediaCapabilitiesInfo {
11 readonly attribute boolean supported; 11 readonly attribute boolean supported;
12 readonly attribute boolean smooth; 12 readonly attribute boolean smooth;
13 readonly attribute boolean powerEfficient; 13 readonly attribute boolean powerEfficient;
14 }; 14 };
OLDNEW

Powered by Google App Engine
This is Rietveld 408576698