Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(498)

Unified Diff: third_party/WebKit/Source/core/editing/FrameSelection.h

Issue 2803583002: Rename PendingSelection to LayoutSelection (Closed)
Patch Set: Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/editing/FrameSelection.h
diff --git a/third_party/WebKit/Source/core/editing/FrameSelection.h b/third_party/WebKit/Source/core/editing/FrameSelection.h
index aaa88fada1c61b5ead9dd2de02c4b88fa52cda6c..cd82bbe974d6299857d8544659fbde247c9a869e 100644
--- a/third_party/WebKit/Source/core/editing/FrameSelection.h
+++ b/third_party/WebKit/Source/core/editing/FrameSelection.h
@@ -53,7 +53,7 @@ class GranularityStrategy;
class GraphicsContext;
class HTMLFormElement;
class SelectionEditor;
-class PendingSelection;
+class LayoutSelection;
class TextIteratorBehavior;
struct PaintInvalidatorContext;
@@ -291,7 +291,7 @@ class CORE_EXPORT FrameSelection final
void nodeWillBeRemoved(Node&) final;
Member<LocalFrame> m_frame;
- const Member<PendingSelection> m_pendingSelection;
+ const Member<LayoutSelection> m_pendingSelection;
yosin_UTC9 2017/04/06 04:21:48 I expect following patch will rename |m_pendingSel
const Member<SelectionEditor> m_selectionEditor;
TextGranularity m_granularity;
« no previous file with comments | « third_party/WebKit/Source/core/editing/BUILD.gn ('k') | third_party/WebKit/Source/core/editing/FrameSelection.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698