Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(221)

Unified Diff: third_party/WebKit/Source/core/editing/markers/DocumentMarker.cpp

Issue 2802533002: Rename DocumentMarker::setActiveMatch() to setIsActiveMatch() (Closed)
Patch Set: Remove dependency Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/editing/markers/DocumentMarker.cpp
diff --git a/third_party/WebKit/Source/core/editing/markers/DocumentMarker.cpp b/third_party/WebKit/Source/core/editing/markers/DocumentMarker.cpp
index b18b3fd88304206850783d3ee5de7a20483edd5f..9a4b7fd664c49fc3f8c7037c4d43192f00ac612c 100644
--- a/third_party/WebKit/Source/core/editing/markers/DocumentMarker.cpp
+++ b/third_party/WebKit/Source/core/editing/markers/DocumentMarker.cpp
@@ -171,7 +171,7 @@ void DocumentMarker::shiftOffsets(int delta) {
m_endOffset += delta;
}
-void DocumentMarker::setActiveMatch(bool active) {
+void DocumentMarker::setIsActiveMatch(bool active) {
m_details = DocumentMarkerTextMatch::create(active);
}

Powered by Google App Engine
This is Rietveld 408576698