Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1178)

Unified Diff: third_party/WebKit/Source/web/TextCheckerClientImpl.h

Issue 2791753003: Split WebTextCheckClient off WebSpellCheckClient (Closed)
Patch Set: Add TODOs for class renaming Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/web/TextCheckerClientImpl.h
diff --git a/third_party/WebKit/Source/web/TextCheckerClientImpl.h b/third_party/WebKit/Source/web/TextCheckerClientImpl.h
index e694a92eaa8214d17b90f90a43ed0cea5c6e7e1c..11fa850186431a7c3571a2b8c55ed13854633dc2 100644
--- a/third_party/WebKit/Source/web/TextCheckerClientImpl.h
+++ b/third_party/WebKit/Source/web/TextCheckerClientImpl.h
@@ -11,6 +11,7 @@ namespace blink {
class WebViewImpl;
+// TODO(xiaochengh): Rename TextCheckerClientImpl to SpellCheckerClientImpl.
// TODO(xiaochengh): Move ownership of this class to WebLocalFrameImpl.
class TextCheckerClientImpl final : public TextCheckerClient {
public:
« no previous file with comments | « third_party/WebKit/Source/web/SpellCheckerClientImpl.h ('k') | third_party/WebKit/Source/web/TextCheckerClientImpl.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698